大福iMacにLeopard

 大福iMac(800GHz)にインストールしようとしてインストール不可と言われて挫折していましたが、探してみると「Installing OS X 10.5 on Unsupported G4s」を見つけてしまいました。書いてあるとおりにやってみたところ、無事大福iMacにLeopardをインストールすることが出来ました。ボンダイiMacの時からのデータなどが残っているため内蔵HDが残りわずかでそのままではインストール出来なかったので、一旦外付けHDにバックアップを取ってからLeopardを入れたら不要となるclassic(OS9)関係のシステムフォルダ・アプリ・データを削除して容量を確保することになりました。とりあえずはかみさんが使っているPostPet Ver.3も動くようですし、大丈夫そうです。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

This blog is kept spam free by WP-SpamFree.